<!DOCTYPE html>
<html lang='en'>
<head>
<title>Firework update, public health official recognized at Herriman city council meeting | South Valley Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6441,"applicationTime":1186,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Firework update, public health official recognized at Herriman city council meeting | South Valley Journal" /><meta name="description" content="During the Aug. 9 city council meeting, UFA Chief Dan Peterson gave an update on fireworks in the area during the holidays, and Kami Greenhagen-Jones was recognized for the work she’s done as the chair of the Healthy Herriman and Trails Committee." /><meta property="og:description" content="During the Aug. 9 city council meeting, UFA Chief Dan Peterson gave an update on fireworks in the area during the holidays, and Kami Greenhagen-Jones was recognized for the work she’s done as the chair of the Healthy Herriman and Trails Committee." /><meta name="keywords" content="Today, News" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.southvalleyjournal.com/2017/08/30/153729/firework-update-public-health-official-recognized-at-herriman-city-council-meeting" /><meta property="og:url" content="http://www.southvalleyjournal.com/2017/08/30/153729/firework-update-public-health-official-recognized-at-herriman-city-council-meeting" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/396604/gallery_Fireworks1.jpg?1504135942' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CP+O3L/E+2s+aqSrZZg+bx4GGNYI1wsrvc4RE8Kc31fzBzadfDj3nbCOLucgfBt1SRoHs6CXq3Ke6aw35i3hTw==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62910614-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="w4B26YBivWvg007bxK2P1YaQirePoFlddfNTpjCv7aM" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

</ul>
<h1><a href="/"><img alt="South Valley Journal" src="http://cdn3.locable.com/uploads/logo_image/file/412/SouthValleyJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_firework-update-public-health-official-recognized-at-herriman-city-council-meeting", "south-valley-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Firework update, public health official recognized at Herriman city council meeting
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Aug 30, 2017 04:59PM, Published by Jana Klopsch, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/news">News</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/396604/main_image_Fireworks1.jpg?1504134041" />
</div>
<p class='h6 text-right'>
<strong>Kami Greenhagen-Jones, her family and Herriman City officials after Greenhagen-Jones was recognized for her work as the chair of the Healthy Herriman and Trails Committee. (Lexi Peery/City Journals)</strong>
</p>
<hr>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Kami Greenhagen-Jones, her family and Herriman City officials after Greenhagen-Jones was recognized for her work as the chair of the Healthy Herriman and Trails Committee. (Lexi Peery/City Journals)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/396604/gallery_Fireworks1.jpg"><img alt="Kami Greenhagen-Jones, her family and Herriman City officials after Greenhagen-Jones was recognized for her work as the chair of the Healthy Herriman and Trails Committee. (Lexi Peery/City Journals)" src="http://cdn1.locable.com/uploads/resource/file/396604/thumb_Fireworks1.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Fireworks" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/396603/gallery_Fireworks2.jpg"><img src="http://cdn2.locable.com/uploads/resource/file/396603/thumb_Fireworks2.jpg" />
</a></div>

</div>
</div>
</div>
</div>
<p class='text-muted'>Gallery: Fireworks [2 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_firework-update-public-health-official-recognized-at-herriman-city-council-meeting\narticles", "article_firework-update-public-health-official-recognized-at-herriman-city-council-meeting", "south-valley-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>By Lexi Peery |
l.peery@cityjournals.com</p><p><br></p><p>During the Herriman city council meeting on Aug. 9, Unified Fire Authority Chief Dan Peterson updated the council on how the holidays went with the firework bans the city council enacted. </p><p>Restrictions were placed on certain areas of the city during a city council meeting on July 12. Peterson mentioned several meetings he’ll be having in the future about fire safety in the Salt Lake Valley. Besides working with local leaders and fire marshals, Peterson said he’ll be working with vendors because of their popularity in Utah.  </p><p>“I’ve been in the community for about seven months, and what I’ve learned is that Utahns really love their fireworks,” Peterson said. “I’m not a fan of an ultimate ban because it pushes it into other communities, and it creates some challenges. Honestly, my experience has been that it’s almost impossible to enforce, and I really resist having rules that we create that makes it impossible to enjoy ourselves.”</p><p>Peterson expressed mixed emotions surrounding making bans throughout the city. He and his team have found that people will go just to the other side of the hazard sign warning against lighting fireworks. Although, he agrees that there are certain areas that should never allow fireworks. It’s all about finding the balance, Peterson said.</p><p>To find that balance, Peterson plans to have discussions with many different people in various occupations to find a durable solution that works for the Salt Lake Valley.</p><p>Major concerns Peterson voiced during his report to the city council included the hazard of fires starting, along with light and air pollution. One concern that is often forgotten during patriotic holidays, Peterson said, is that residents who suffer from Post-Traumatic Stress Disorder, or something similar, struggle around the summer holidays because of the frequent fireworks.</p><p>“For us, shrinking the days doesn’t do a whole lot, but enlarging it to 30 days like it was at one point was horrible for us,” Peterson said. “I can understand completely the people who struggle with reacting to the noise, we’d love to see two less days for them. I think we really just need to listen closely to everyone to find a solution.”</p><p>Also during the meeting, Kami Greenhagen-Jones was recognized for her work as the chair of the Healthy Herriman and Trails Committee. Greenhagen-Jones has held that position since 2008, and now will be working for a different department for the city.</p><p>Throughout her tenure as chair, Greenhagen-Jones advocated for health, wellness, safety and open spaces in the community. Greenhagen-Jones expressed appreciation for the city council, Mayor Carmen Freeman and others who have volunteered to help her over the years. </p><p>“I just want to thank the city and Mayor Freeman for his willingness to support public health,” Greenhagen-Jones. “Many people don’t see the impact that public health makes, but you feel it since it affects quality of life and well-being.” </p><p>City Councilmember Coralee Moser thanked Greenhagen-Jones, her husband and her children for the dedication they showed toward the city and in preserving the land in and around the city.</p><p>“We had these fledgling community activities that started, and she just took the bull by the horns and turned them into phenomenal events which has had a big impact on our city,” Moser said. “The thousands of acres of trail space that’s now being preserved was championed by Kami and embraced now by residents because of her efforts. The future will look entirely different if we would not have had her involved.”</p><p>Freeman added to Moser’s remarks, thanking Greenhagen-Jones for her service, and appreciated the fact that she’ll still be around the city government to help when needed.</p><p>













</p><p>“I hope we can take advantage of the trails; they are beautifully done, and we have a lot yet to do,” Freeman said. “We’ll still have her around and get her input because she has a lot of knowledge and experience.”  </p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.southvalleyjournal.com/2017/08/30/153729/firework-update-public-health-official-recognized-at-herriman-city-council-meeting' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>5</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn0.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn0.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn0.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn0.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn3.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn1.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn2.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn0.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120545/christmas-in-september-5k-1k-and-silent-auction"><img data-src="http://cdn1.locable.com/uploads/resource/file/387004/thumb_running_20tree.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120545/christmas-in-september-5k-1k-and-silent-auction">Christmas in September 5k, 1k and silent auction</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
12:00PM
</div>
</div>
</div>
<p>5k starting at Draper City Park that follows the Porter Rockwell trail, kids 1k around the park; ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121663/free-womens-self-defense-class"><img data-src="http://cdn3.locable.com/uploads/resource/file/390832/thumb_20045552_671276913062799_327708034887052007_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121663/free-womens-self-defense-class">FREE Women&#39;s Self Defense Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Free Self Defense for women! The third Saturday of every month! We have tons of fun and learn a l...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/122120/nami-utah-slc-rally-night">NAMI Utah SLC Rally Night </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Zupas &amp; NAMI Utah SLC Affiliate invite you too a fundraising night! Come too Zupas (75 East 12300...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://bit.ly/SmithTix_Power2TheFans_1"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/334141/medium_SLSE_20Power2TheFans_250x250_SmithTix.png"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn2.locable.com/uploads/resource/file/276309/medium_sign_20for_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/51618330" style="width:100%; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.southvalleyjournal.com/pages/advertise"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/210656/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/SVJGoings" class="twitter-follow-button" data-show-count="false">Follow @SVJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthValleyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and South Valley Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/137b821f-96e4-43bb-b43c-0c3c4e44bb09/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wOC0zMVQwMDozMjoyM1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTM3YjgyMWYtOTZlNC00M2JiLWI0M2MtMGMzYzRlNDRiYjA5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"Vsn435WgUW/Zo6pyOjrVRnXLTG4=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.southvalleyjournal.com/2017/08/30/153729/firework-update-public-health-official-recognized-at-herriman-city-council-meeting",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=10&cb=1727543353';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
