<!DOCTYPE html>
<html lang='en'>
<head>
<title>16 years of service: Saying goodbye to longtime Riverton Mayor Bill Applegarth | South Valley Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5,"applicationTime":130,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="16 years of service: Saying goodbye to longtime Riverton Mayor Bill Applegarth | South Valley Journal" /><meta name="description" content="Riverton has seen a lot of change in 16 years." /><meta property="og:description" content="Riverton has seen a lot of change in 16 years." /><meta name="keywords" content="Today, News" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.southvalleyjournal.com/2018/01/01/164034/16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth" /><meta property="og:url" content="http://www.southvalleyjournal.com/2018/01/01/164034/16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/430517/gallery_Bill_20Applegarth.jpg?1515010830' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="s9XkrlqoOt1eHopZnsO7v129WUjrImq+m7rx5maYaQY9QA4tzjJhXCpp4NHT7lAc9dQAw0VewLcuC3zBq6iVEw==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-88c58ddc0c7ed6c6df9cda93c51de738b95ae6fa7403e11809bbfeebd39d51db.css" />
<link rel="stylesheet" media="print" href="http://cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62910614-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="w4B26YBivWvg007bxK2P1YaQirePoFlddfNTpjCv7aM" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-60537-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-60545-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='visible-xs  page-60529-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='visible-xs  page-92573-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='visible-xs  page-114340-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='visible-xs  page-52021-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-60537-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-60545-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='  page-60529-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='  page-92573-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='  page-114340-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='  page-52021-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="South Valley Journal" src="http://cdn3.locable.com/uploads/logo_image/file/412/SouthValleyJournal_Masthead_350x100.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth, south-valley-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
16 years of service: Saying goodbye to longtime Riverton Mayor Bill Applegarth
<br>
</h1>
<p class='small text-muted'>
Jan 01, 2018 11:45AM
&#x25CF Published by Mariden Williams
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/430517/main_image_Bill_20Applegarth.jpg?1515007401" />
</div>
<p class='h6 text-right'>
<strong>“It doesn't matter what help they need; it's just the opportunity to serve them.” Bill Applegarth has been Riverton’s mayor for the last 12 years.</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth
articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth
articles, article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth, south-valley-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>Riverton has changed a lot in the 16 years since Mayor Bill Applegarth first took public office in 2002. With the exception of the old Petersen development downtown, pretty much every commercial development in Riverton came into the city during Applegarth’s time in office, and the population has increased from 30,000 residents in 2002 to more than 43,000 today. “Our growth has come a long way. It’s really been a fun journey,” said Applegarth. </p>
<p>Applegarth was initially inspired to run for office when he was released from his position as a stake president for the Church of Jesus Christ of Latter-day Saints. Since he would no longer be spending quite as much time serving the church, he decided that he then wanted to “turn to service with the city, for the city, for the citizens,” and he put his hat in the ring for city council. </p>
<p> Then, in 2006, when the incumbent mayor decided not to pursue reelection, Applegarth decided he’d take the next step and run for mayor. “At first I tried to work full-time and be the mayor, and there was just too much to do for that, so I retired early from LDS church education and became a full-time mayor,” he recalled. </p>
<p>Applegarth’s favorite thing about being mayor has been the people. “We just have absolutely wonderful residents, and we’ve been able to do a lot individually with people to help them.” For the last twelve years, his personal cell phone number has been publicly available to all, allowing any resident with a question or concern to speak directly to him. “You want to be available to the people, because that’s really what it’s all about.”</p>
<p>“Many times people called, and they have no idea what department to go to, or how to get a service for Riverton. But they know the mayor’s office, so they call the mayor,” said Mayor Applegarth. </p>
<p>“That has been a wonderful, wonderful thing to take part in, is dealing with individual people, and trying to help them— sometimes in a small way, and sometimes in a more significant way. It doesn’t matter what help they need; it’s just the opportunity to serve them.”</p>
<p>One of the examples that sticks out to him most is that of an elderly widow living along Redwood Road, who called to ask about a big orange construction sign that the Utah Department of Transportation had left in her front yard. </p>
<p>Some time had passed since the road work, but nobody had been by to pick it up. Mayor Applegarth called UDOT and asked them to pick it up. When, after a couple of weeks, he noticed that it still hadn’t been moved, he and one of his sons pulled the sign up, loaded it into the back of his pickup truck, and returned it to the UDOT yard themselves. </p>
<p>“This sweet little widow lady was just so happy that it was gone from in front of her house,” Applegarth said with a laugh. “It’s no big deal to many people, but it made her happy. I tried to do it without her knowing, but she happened to see my son and I out her front room window when we were trying to pick it up. We tried to do it anonymously, but we got caught… those are the kinds of things that you really remember the most.”</p>
<p>Now that Applegarth’s time as mayor is drawing to a close, he’s decided to return to serving the LDS church. He and his wife Jeanne have submitted applications to go on a full-time mission. They haven’t received their call yet, so they don’t know where they’re going— they’ll find out in January— but they are hoping to serve overseas. </p>
<p>“We’re excited about that,” Applegarth said on his upcoming mission. “Obviously the LDS mission will consume our lives, as it should, and so we plan on being very busy and just moving from being mayor, to being a missionary.”</p>
<p>From one kind of service, to another.</p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/news">News</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.southvalleyjournal.com/2018/01/01/164034/16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>9</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn2.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn1.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn3.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/06/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/07/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn2.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn1.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121666/free-anti-bullying-class"><img data-src="http://cdn3.locable.com/uploads/resource/file/390837/thumb_20617212_681972381993252_4661922275158047911_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121666/free-anti-bullying-class">Free Anti-Bullying Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/06/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Gracie Barra Sandy hosts a free self defense class once a month on the first Saturday of every mo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/07/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn0.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn2.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/14/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/130326/project-save-a-mouth-psam-community-healthcare-night">Project Save A Mouth (PSAM) Community Healthcare Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Project Save A Mouth (PSAM) brings together a united coalition of healthcare professionals, commu...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/130327/project-save-a-mouth-psam-community-healthcare-night">Project Save A Mouth (PSAM) Community Healthcare Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Project Save A Mouth (PSAM) brings together a united coalition of healthcare professionals, commu...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122675/r-c-i-a-"><img data-src="http://cdn3.locable.com/uploads/resource/file/394516/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122675/r-c-i-a-">R.C.I.A.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/18/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122803/instruction-classes"><img data-src="http://cdn3.locable.com/uploads/resource/file/395791/thumb_RCIA.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122803/instruction-classes">Instruction Classes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/18/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:45PM
—
09:00PM
</div>
</div>
</div>
<p>Has your child, grandchild, friend ever ask you why Catholic believe this or do that? Can you exp...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121663/free-womens-self-defense-class"><img data-src="http://cdn3.locable.com/uploads/resource/file/390832/thumb_20045552_671276913062799_327708034887052007_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121663/free-womens-self-defense-class">FREE Women&#39;s Self Defense Class</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/20/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Free Self Defense for women! The third Saturday of every month! We have tons of fun and learn a l...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/424901/Eclipse6.jpg"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn2.locable.com/uploads/resource/file/276309/medium_sign_20for_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/56880178" style="width:300px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.southvalleyjournal.com/pages/advertise"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/210656/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/SVJGoings" class="twitter-follow-button" data-show-count="false">Follow @SVJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthValleyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and South Valley Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/1a60b732-e058-413c-9a80-06363241c5c4/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wMS0wM1QyMToyMDozMFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMWE2MGI3MzItZTA1OC00MTNjLTlhODAtMDYzNjMyNDFjNWM0LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"hab+7/urfYrozBAg5YoGz6kX9Is=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-e04c8b8ef5daf2c5e7956564c1edb6729e9d0161e893ac6e8668396fdfb7f2f4.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_16-years-of-service-saying-goodbye-to-longtime-riverton-mayor-bill-applegarth", "south-valley-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1524262076';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
